Macrium Reflect help always opens in Edge


Author
Message
Kobac
Kobac
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 6, Visits: 17
I'm using Win 10 Pro as a Standard User. My default browser is Firefox.

So why does Macrium Reflect help always open with Edge? Is there a way to change this behavior?

dbminter
dbminter
Most Valuable Professional
Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)
Group: Forum Members
Posts: 2.4K, Visits: 22K
As a test, open a web page, browser doesn't matter in this case, and create a Shortcut to the URL.  Open that Shortcut.  Does it open in Firefox or Edge?  If it opens in Edge, then it could be that URL Shortcuts are assigned to Edge and need to be assigned to IE.

Kobac
Kobac
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 6, Visits: 17
dbminter - 5 April 2021 10:24 PM
As a test, open a web page, browser doesn't matter in this case, and create a Shortcut to the URL.  Open that Shortcut.  Does it open in Firefox or Edge?  If it opens in Edge, then it could be that URL Shortcuts are assigned to Edge and need to be assigned to IE.

The shortcut opens in Firefox.
dbminter
dbminter
Most Valuable Professional
Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)Most Valuable Professional (3.4K reputation)
Group: Forum Members
Posts: 2.4K, Visits: 22K
Can't help you anymore, then, sorry.  My default web browser is Waterfox, a fork of Firefox, and the Help page opens in Waterfox on my system.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)
Group: Forum Members
Posts: 9.1K, Visits: 61K
I'm on Win10 2004 and use Firefox as my default browser as well, and Reflect's Help opens in Firefox on my system as well.

Kobac
Kobac
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 6, Visits: 17
jphughan - 5 April 2021 10:49 PM
I'm on Win10 2004 and use Firefox as my default browser as well, and Reflect's Help opens in Firefox on my system as well.

I'm on 20H2.

This is really odd
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)
Group: Forum Members
Posts: 9.1K, Visits: 61K
My mistake, I’m also on 20H2. If you haven’t already, try going into the Settings app and changing your default browser to Edge and back to Firefox.
Kobac
Kobac
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 6, Visits: 17
jphughan - 5 April 2021 11:50 PM
My mistake, I’m also on 20H2. If you haven’t already, try going into the Settings app and changing your default browser to Edge and back to Firefox.

Thanks for the suggestion, but I tried it. Didn't work.
Patrick O'Keefe
Patrick O'Keefe
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 158, Visits: 871
I guess you could check your "Choose default apps by protocol" option (Settings->Apps->Default apps->Choose default apps by protocol) and make sure both HTTP and HTTPS are set to Firefox.  As with others, my Reflect Help opens in Firefox.  

Kobac
Kobac
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 6, Visits: 17
Patrick O'Keefe - 6 April 2021 9:47 PM
I guess you could check your "Choose default apps by protocol" option (Settings->Apps->Default apps->Choose default apps by protocol) and make sure both HTTP and HTTPS are set to Firefox.  As with others, my Reflect Help opens in Firefox.  

Thanks. I checked and both HTTP and HTTPS are set to Firefox.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search