Another "Backup aborted!" topic


Author
Message
muser
muser
New Member
New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)
Group: Forum Members
Posts: 2, Visits: 21
Hi all

Recently purchased Macrium Reflect Home Edition v7 after testing using the free trial.

My current setup:
- I have a NAS with multiple volumes created (eg, one for Data, one for Photos etc)
- I have created a user on the NAS that has R/W access to a shared folder under each volume
- The shared folders are hidden, and they are not mapped on my local PCs. User must enter full path and credentials every time they want to access the NAS
- I have Macrium installed on my Win 10 x64 machine
- My PC does have the ability to connect to the NAS. This has been tested for each of the users created on the NAS

Working schedule:
- I had already created a scheduled File & folder backup schedule for 'Data'
- I added all the information when creating the xml (including credentials) and then I checked under 'Other Tasks > Edit Defaults > Network > Network Logon', and I can see the details there (note, it is just the user name, not Network\'user_name')
- This back-up schedule works fine

Not working schedule:
- I tried to create a new schedule the same way
- The only difference is I am using a different username, because it is accessing a different shared folder on the NAS
- However when creating the job I first noticed this odd message:

- I continued, to see if it actually would work or not, but then got the below messaged when the job was running:


What I have checked/tried:
- Checked network credentials under Defaults 

- Tried using the username with and without Network\
- Connected to the network path within Windows File Explorer (IP address and shared folder). Windows prompts for credentials, and I enter the same ones. I can access it
- Under the same session, I then juts create a file to test I have RW functionality and I do

I'm not sure what else to try or check at this point as the issue doesn't make sense to me why it would work for one schedule but not another. 

Thanks in advance for any assistance you may offer!



jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)
Group: Forum Members
Posts: 10K, Visits: 64K
I wouldn't expect you to need "Network" as a prefix.  In Windows, the prefix would be either the target computer name or the Active Directory domain where the user account lives.  If you can access the share within Windows Explorer without a prefix, that's how I'd enter the credentials in Reflect, especially if your storage isn't even hosted from a Windows-based device.

The only thing that jumps out at me as strange here is that the first character of your share name is an underscore.  I don't know if that's necessarily a problem, but based on the modifications you've already tested unsuccessfully, if removing that underscore would be an option, I'd be curious as to whether that makes a difference.

muser
muser
New Member
New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)
Group: Forum Members
Posts: 2, Visits: 21
hi @jphughan

thanks for the reply.
I tried that but it didn't work unfortunately.
However, I did get it to work in the end. Will detail below in case it might help anyone else. I made changes to on the NAS and on the PC/software.

NAS side
1. I deleted the volume on the NAS (I didn't have data on there, so at least i was able to do this)
2. Re-create a shared folder under the volume
3. I left the username I created there, but I just had to re-add the permissions for the shared folder

PC/Macrium software
1. I created the network default first this time
2. Instead of using the IP address, I used the device/NAS name (what's odd with this is that I already have another working account referencing the ip address. but hey, it worked so haven't changed it)
3. I then just changed the folder destination on the existing job I had created before. this time when I clicked next, i didn't get the message saying the path does not exist
4. Executed the job and it worked great!

hope this might help anyone trying out different solution on a related problem. 


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)
Group: Forum Members
Posts: 10K, Visits: 64K
Thanks for reporting back.  I don't know if this is required, but I'd definitely recommend making sure that the destination path in the backup job and the path under Edit Defaults > Network are consistent in terms of whether you use hostname or IP address.  If your other entry that refers to an IP address is used by a backup job that also uses an IP address for the destination, that might be the key differentiator.  But whatever the case, glad to hear you're sorted. Smile

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search