[ Solved & moved to V7 forum ] Intel NUC - NUC5PGYH - Windows 10 cloned 32 GB eMMC to Samsung 1TB...


Author
Message
SputnikNSocal
SputnikNSocal
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)
Group: Forum Members
Posts: 8, Visits: 13


Updated to the latest BIOS version 2 days ago

32 GB eMMC drive onboard is full [ 2.3 GB free ] - cant run load windows updates. Have several apps I can't get re installs keys for.

Bought Macrium Home Edition today.

First tried to use the FREE version to clone. Clone seemed successful after watching several tutorial videos on resizing the partitions and making sure to get the 4 partitions cloned at the right sizes and sequences.

Used FREE initially to build windows recovery disk media on USB3 stick. I could run the wizard successfully on either the old or new drive to set it as the BOOT drive via - Fix Boot Problems wizard. I did it both with and the without the eMMC drive hardware enabled in BIOS.

Rebuilt the rescue media using the new purchased software version so I could get access to the ReDeploy feature.

Last two attempts .... are as follows.

Boot into BIOS
Disable eMMC Hardware
Set USB Recovery media as the first UEFI Bootable device / New 1TB drive boot sector as #2 in UEFI sequence
reboot into recovery media USB stick
Run Fix Boot Problems wizard [ it correctly identifies 1TB drive as win install on Drive D:\\ ]
Let the wizard run and rebuild boot records and re assign drive IDs
- Do NOT reboot ...
Use Redeploy - follow screen prompts [ not sure Ive done it right ] - I let it finish

Reboot into bios - make sure 1 TB drive is set in UEFi boot sequence as # 1 - verify eMMC hardware is still disabled and not showing up as active in BIOS
F10 - save and reboot ...

Nothing - just black screen
Edited 15 February 2021 5:14 PM by SputnikNSocal
SputnikNSocal
SputnikNSocal
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)
Group: Forum Members
Posts: 8, Visits: 13


What it looks like to me inside Macrium - post Clone.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)
Group: Forum Members
Posts: 10K, Visits: 67K
Typically you don't need ReDeploy if you're just switching drives, although sometimes that can be needed when switching between SATA and NVMe, and I have no direct experience with eMMC.  But you said your initial use of Reflect Free allowed you to set either drive as the boot drive using Fix Boot Problems, both with and without eMMC enabled in the BIOS.  So if you were able to set your new Samsung SSD as the boot drive even while eMMC was disabled in the BIOS, why wasn't that the end of the story?  I'm unclear how you seemingly achieved what I presume was your goal earlier and then for some reason kept going and got yourself stuck.

Two other quick notes.  First, you posted this in the V6 section of the forum when it seems you're on V7.  Reflect V6 reaches its end of support a while ago.  And second, most systems have a button you can press during boot to access a one-time boot menu allowing you to choose an alternate boot device for that specific event.  Generally, when a temporary need to boot from USB arises, it's faster to just use that method rather than going into your BIOS, rearranging the boot order to meet a temporary need, and then go back and put it back to normal afterward.  A quick Google search suggests that F10 is the key to press for this purpose on Intel NUCs.

SputnikNSocal
SputnikNSocal
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)
Group: Forum Members
Posts: 8, Visits: 13
jphughan - 15 February 2021 12:23 AM
Typically you don't need ReDeploy if you're just switching drives, although sometimes that can be needed when switching between SATA and NVMe, and I have no direct experience with eMMC.  But you said your initial use of Reflect Free allowed you to set either drive as the boot drive using Fix Boot Problems, both with and without eMMC enabled in the BIOS.  So if you were able to set your new Samsung SSD as the boot drive even while eMMC was disabled in the BIOS, why wasn't that the end of the story?  I'm unclear how you seemingly achieved what I presume was your goal earlier and then for some reason kept going and got yourself stuck.

Two other quick notes.  First, you posted this in the V6 section of the forum when it seems you're on V7.  Reflect V6 reaches its end of support a while ago.  And second, most systems have a button you can press during boot to access a one-time boot menu allowing you to choose an alternate boot device for that specific event.  Generally, when a temporary need to boot from USB arises, it's faster to just use that method rather than going into your BIOS, rearranging the boot order to meet a temporary need, and then go back and put it back to normal afterward.  A quick Google search suggests that F10 is the key to press for this purpose on Intel NUCs.

Sorry to confuse.... No sir, If I disabled the eMMC in BIOS - Fix Boot Problems wizard did NOT see the onboard hardrive and OS.
Apologizes for posting in wrong section.
Thanks for the tip ... I had been using that feature  - on intel it lets me double click n go ...

After disabling the eMMC, then using windows recovery media on USB 3.0 stick ... booting into win PE on it,  I run the fix boot problems wizard.  It sees ONLY my new 1 TB drive.  I let the wizard run and do its drive assignments and BCD record entries and whatnot [ I admit I dont understand all its doing there ]

Then the wizar ends and asks if I want to reboot ... I select YES for a reboot and ... NOTHING really happens.

I see the Intel Bios interrupt screen prompts "Hit F2 etc ..."  I dont do anything but let it continue. I see a swirling set of dots - for several seconds - like 20-30 - then nothing - black screen. It will sit in this condition for an hour or more....

Im going back and forth between eMMC booting and trying to get new SSD 2.5" drive to boot ... without going back to the old drve eMMC - i cant get on internet for help.  Im using it now.  I have logged support ticket - but it indicates my level of support could be 72 hrs.  Ive been trying to get this sorted for over 4 days now already.  Day 2 of using different versions of Macrium


Edited 15 February 2021 12:38 AM by SputnikNSocal
SputnikNSocal
SputnikNSocal
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)
Group: Forum Members
Posts: 8, Visits: 13
NOTE: using v7 reflect HOME - posted here in this forum in error 

So I logged a support ticket and the team was very helpful. In the end I had the idea to "re-clone" the C: drive using the Recovery Media Interface.

I bought the Home Edition software for the ReDeploy feature but didnt end up needing it. AND for Support via a live body - via email. $70 - seems worth it at the end of the day now after 4+ days of fussing with this issue.

The solution was to:
Install the paid for version on Windows
Make NEW recovery media on USB 3.0 stick with Paid version
reboot into recovery media [ set bios in f2 to boot from USB ]
Re Clone drive from the Recovery Media Interface
Reboot into BIOS - Disable the eMMC hardware [ old c drive ]
Re Boot again into recovery media interface of Macrium
Run "Fix Boot Problems Wizard on the NEW re cloned drive [ 1 TB ]
When prompted for Reboot - Select Yes
Cross Fingers - sip lukewarm coffee - 2 hail marys ...
Viola' - it Worked. [ only 5 million reboots later ... ]
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)Macrium Evangelist (16K reputation)
Group: Forum Members
Posts: 10K, Visits: 67K
Interesting, I wonder why performing the clone in Rescue made the difference.  But glad you're set.  There are other perks to the paid version though: Incremental backups, Image Guardian, Rapid Delta Restore/Clone, to name a few.

SputnikNSocal
SputnikNSocal
New Member
New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)
Group: Forum Members
Posts: 8, Visits: 13
jphughan - 15 February 2021 5:17 PM
Interesting, I wonder why performing the clone in Rescue made the difference.  But glad you're set.  There are other perks to the paid version though: Incremental backups, Image Guardian, Rapid Delta Restore/Clone, to name a few.

Im thinking some integral process may have been functioning in the Live Clone - and most likely - I did something dumb like clicked a system message from windows like an email alert or some ever intrusive windows "feature" of alerting me to every single thing on earth - every 5 seconds - ... new email from - new tweet - a new reply to your post - new updates for software version X are available - system resources are low - update your anti virus now - turn on this - turn off that....   Windows is a nagging Mother In Law from Hell 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search