Success emails not working


Author
Message
BrianK
BrianK
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 10
I am not getting success or failure emails when backups complete. The test function works. I have unblocked and whitelisted the from email address I used.  I have had the free version for a couple of years and I recently upgraded to the home version so I can get the notifications. Again, test emails go through.
Thanks,
Brian



jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)
Group: Forum Members
Posts: 10K, Visits: 65K
Make sure you’ve enabled email on the specific jobs where you want them. If you just set the success/failure options under Edit Defaults, they only apply as defaults for any FUTURE definition files you create. Those settings aren’t global policies continuously applied to existing definition files. To edit the settings of a job, go to the Backup Definition Files tab, right-click the job, select Edit, and then click the Email heading.
BrianK
BrianK
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 10
jphughan - 7 December 2020 3:24 PM
Make sure you’ve enabled email on the specific jobs where you want them. If you just set the success/failure options under Edit Defaults, they only apply as defaults for any FUTURE definition files you create. Those settings aren’t global policies continuously applied to existing definition files. To edit the settings of a job, go to the Backup Definition Files tab, right-click the job, select Edit, and then click the Email heading.

Thanks! That fixed it. Didn't realize you had to go to Advanced options, then the email tab.
Brian

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search