After switching backup to Macrium Task Scheduler, 9:45 AM task starts at 9:50 AM.


After switching backup to Macrium Task Scheduler, 9:45 AM task starts...
Author
Message
Nick
Nick
Macrium Representative
Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)
Group: Administrators
Posts: 2.1K, Visits: 13K
dbminter - 17 October 2020 6:39 PM
I guess you mean today's backup log?  It shows where it was executed at 9:50 AM.


Image ID - 42F9DD9F2363C5CB

--------------------------------------------------------------------------------
Imaging Summary
--------------------------------------------------------------------------------
Backup Definition File: 7 - saturday backup.xml
Auto Verify: Y
Maximum File Size: 4.00 GB
Compression: High
Password: Y
AES Encryption: None
Intelligent Copy: Y
Power Saving: N
Email On Success: N
Email On Warning: N
Email On Failure: N
Total Selected: 140.39 GB
Comment: Saturday daily backups.
Current Time: 10/17/2020 9:50:03 AM

--------------------------------------------------------------------------------
Retention Rules
Rules will be applied to all backup sets in the destination folder

Full: Retain full images for 1 Days
Linked incremental and differential images will also be deleted

Backup Sets: 1 sets found

--------------------------------------------------------------------------------
Destination:
Backup Type: Full
File Name: 7 - Saturday-00-00.mrimg
--------------------------------------------------------------------------------
Operation 1 of 2
Hard Disk: 2
Drive Letter: C
File System: NTFS
CBT: Y
Label: Windows 10 2004
Size: 221.43 GB
Free: 92.30 GB
Used: 129.14 GB

--------------------------------------------------------------------------------
Operation 2 of 2
Hard Disk: 3
Drive Letter: F
File System: NTFS
CBT: Y
Label: My Stuff
Size: 100.48 GB
Free: 89.23 GB
Used: 11.26 GB

--------------------------------------------------------------------------------
Starting Image - Saturday, October 17, 2020 09:50:05
Initializing
Write Method: Using Direct Disk I/O
Destination Drive: Backups (J: ) - Free Space 1.92 TB
Free space threshold: Delete oldest backup sets when free space is less than 1024.0 MB

Creating Volume Snapshot - Please Wait


Volume Snapshots Created
Analyzing file system on volume C:
Analyzing file system on volume F:


--------------------------------------------------------------------------------
Saving Partition - Windows 10 2004 (C: )
Reading File System Bitmap
Saving Partition
Verifying '7 - Saturday-00-00.mrimg'
Ok. Continuing...

New File: 4 GB 7 - Saturday-00-00.mrimg
Verifying '7 - Saturday-00-01.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-01.mrimg
Verifying '7 - Saturday-00-02.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-02.mrimg
Verifying '7 - Saturday-00-03.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-03.mrimg
Verifying '7 - Saturday-00-04.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-04.mrimg
Verifying '7 - Saturday-00-05.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-05.mrimg
Verifying '7 - Saturday-00-06.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-06.mrimg
Verifying '7 - Saturday-00-07.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-07.mrimg
Verifying '7 - Saturday-00-08.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-08.mrimg
Verifying '7 - Saturday-00-09.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-09.mrimg
Verifying '7 - Saturday-00-10.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-10.mrimg
Verifying '7 - Saturday-00-11.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-11.mrimg


--------------------------------------------------------------------------------
Saving Partition - My Stuff (F: )
Reading File System Bitmap
Saving Partition
Verifying '7 - Saturday-00-12.mrimg'
Ok. Continuing...
New File: 4 GB 7 - Saturday-00-12.mrimg


--------------------------------------------------------------------------------
Saving Index
New File: 4 GB 7 - Saturday-00-13.mrimg
Verifying '7 - Saturday-00-13.mrimg'
Ok. Continuing...


--------------------------------------------------------------------------------
I/O Performance: Read 1.9 Gb/s - Write 1.0 Gb/s


--------------------------------------------------------------------------------
Image and Verification Completed Successfully in 00:23:54

--------------------------------------------------------------------------------

Thanks for supplying that information. Reflect actually started at the correct time so the 5 minute difference isn't something that's related to the scheduler. Can you reset the backup start dialog time to 10s ( or any number really between 0 & 60s) to see if that changes anything.

Kind Regards

Nick - Macrium Support

Next Webinar


dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
@Nick


I changed the dialog delay to 10 seconds.  To be sure, I unchecked the option after changing the time out, hit OK, rechecked the box, and hit OK again.  I then went into Scheduled Backups tab and chose Run Now for today's backup.  However, it didn't start immediately, so I'm guessing it won't run until 5 minutes from Last Time Run.  Status is Running and Last Result is In Progress but the backup still has yet to start.  It's still got about 2 minutes let to go.


Backup started WITHOUT a countdown delay dialog like it used to.  Even after changing the countdown to 10 seconds.

Nick
Nick
Macrium Representative
Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)
Group: Administrators
Posts: 2.1K, Visits: 13K
dbminter - 17 October 2020 9:27 PM
@Nick


I changed the dialog delay to 10 seconds.  To be sure, I unchecked the option after changing the time out, hit OK, rechecked the box, and hit OK again.  I then went into Scheduled Backups tab and chose Run Now for today's backup.  However, it didn't start immediately, so I'm guessing it won't run until 5 minutes from Last Time Run.  Status is Running and Last Result is In Progress but the backup still has yet to start.  It's still got about 2 minutes let to go.


Backup started WITHOUT a countdown delay dialog like it used to.  Even after changing the countdown to 10 seconds.

Thanks for thr info. Can you open a support ticket


Kind Regards

Nick - Macrium Support

Next Webinar


dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
@Nick


Sure, I'll open a support ticket.  I'll mention both the 5 minute delay and the missing countdown dialog.


Thanks!
dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
@Nick


Here's an interesting new data point obtained after submitting the support ticket yesterday.


After updating to the 3rd 7.3 release yesterday, I converted my Sunday backup schedule from Windows Task Scheduler to Macrium Task Scheduler.  The task DID start on time today AND execute at 9:45 AM!  However, it did NOT display the delay dialog normally associated with backups.

dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
Now, here's a weird thing again.  This morning's backup ran 5 minutes off schedule again after working on time yesterday.

dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
Now, THIS is new.  Today's backup ran at 9:50 AM again, but what was unusual this time was there was NO icon indicating the backup was running even though it was!  I used CTRL+ATL+M to bring up the Macrium window and the backup WAS running, even though there was no icon in the Notification area indicating it was running.  The activity indicator light on the target USB HDD was also flashing, indicating the backup was running.

Nick
Nick
Macrium Representative
Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)
Group: Administrators
Posts: 2.1K, Visits: 13K
dbminter - 20 October 2020 3:03 PM
Now, THIS is new.  Today's backup ran at 9:50 AM again, but what was unusual this time was there was NO icon indicating the backup was running even though it was!  I used CTRL+ATL+M to bring up the Macrium window and the backup WAS running, even though there was no icon in the Notification area indicating it was running.  The activity indicator light on the target USB HDD was also flashing, indicating the backup was running.

Thanks for posting. We've identified the cause of your problems and replied to your support ticket yesterday with regard to ReflectUI.exe and AV software.  Could you check and reply to the ticket. Many thanks. 

Kind Regards

Nick - Macrium Support

Next Webinar


dbminter
dbminter
Macrium Hero
Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)Macrium Hero (2.3K reputation)
Group: Forum Members
Posts: 1.7K, Visits: 18K
@Nick


I received that reply about ReflectUI.  I just haven't been able to get around to it testing fixes yet, sorry.  I will get to it in a bit.


When you say you've identified the cause of my problems, do you mean the schedules starting 5 minutes off?


Thanks!

Nick
Nick
Macrium Representative
Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)
Group: Administrators
Posts: 2.1K, Visits: 13K
dbminter - 20 October 2020 5:09 PM
@Nick


I received that reply about ReflectUI.  I just haven't been able to get around to it testing fixes yet, sorry.  I will get to it in a bit.


When you say you've identified the cause of my problems, do you mean the schedules starting 5 minutes off?


Thanks!

Yes, that's correct and the lack of backup starting dialog, in fact, everything in this thread and more. ReflectUI handles IPC between different processes and functionality is being blocked at startup causing the entire process to hang. We can see this from the .dmp file provided. 

Kind Regards

Nick - Macrium Support

Next Webinar


Edited 20 October 2020 5:34 PM by Nick
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search