Error messages restoring backup and mounting images


Author
Message
alanbo
alanbo
New Member
New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)
Group: Forum Members
Posts: 25, Visits: 38
When attempting to restore file backups or images created over the last week the restore is failing with the error message, "Restore aborted - Createfile failed - access is denied". This is with backup files that have been successfully created according to the backup logs.

When I try to mount file backups or images I get the error messages, "Failed to load the volume access driver with result 0x80070057" and "An error occurred reading folder: the parameter is incorrect (87)".

I have run "DISM /Online /Cleanup-Image /RestoreHealth" on a command prompt as an administrator and this has completed successfully.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Try uninstalling and reinstalling Reflect.  The default behavior is to KEEP your settings, logs schedules, etc., so it's pretty painless as long as it's feasible to reboot this system a couple of times.

alanbo
alanbo
New Member
New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)
Group: Forum Members
Posts: 25, Visits: 38
alanbo - 5 October 2020 9:05 AM
When attempting to restore file backups or images created over the last week the restore is failing with the error message, "Restore aborted - Createfile failed - access is denied". This is with backup files that have been successfully created according to the backup logs.

When I try to mount file backups or images I get the error messages, "Failed to load the volume access driver with result 0x80070057" and "An error occurred reading folder: the parameter is incorrect (87)".

I have run "DISM /Online /Cleanup-Image /RestoreHealth" on a command prompt as an administrator and this has completed successfully.

Hi jphugan - afraid uninstalling and reinstalling didn't work
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Ok, then if this doesn't coincide with you having recently installed another sort of application, particularly a third-party AV solution that might be interfering with Reflect's operations, then this one might be worth a support ticket to Macrium.  I'd recommend including a bit more information about your setup on that ticket though, such as Windows version, location of the backup files you're trying to restore from (e.g. external hard drive, NAS share, etc.), and the target of your restore operations (e.g. brand new disk, trying to overwrite the original source partition, etc.)  Good luck, and sorry I can't be of any further help on this one.

alanbo
alanbo
New Member
New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)New Member (39 reputation)
Group: Forum Members
Posts: 25, Visits: 38
jphughan - 5 October 2020 3:55 PM
Ok, then if this doesn't coincide with you having recently installed another sort of application, particularly a third-party AV solution that might be interfering with Reflect's operations, then this one might be worth a support ticket to Macrium.  I'd recommend including a bit more information about your setup on that ticket though, such as Windows version, location of the backup files you're trying to restore from (e.g. external hard drive, NAS share, etc.), and the target of your restore operations (e.g. brand new disk, trying to overwrite the original source partition, etc.)  Good luck, and sorry I can't be of any further help on this one.

Thanks again for that. I'd already submitted a support ticket, but I'll add the info you suggest.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search