Rescue Media Anomoly


Author
Message
capair45
capair45
Expert
Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)
Group: Forum Members
Posts: 464, Visits: 5.9K
I have created rescue media with a USB stick, an optical disk, and the Windows Boot Menu.  Regardless of which media I use to boot the computer, the screenshot feature does not seem to work.  Clicking the icon gives no response.  I assume I'd be asked where to store the screenshot but no window appears for that.  Is there a default location where this is stored in rescue?

Also, once the rescue environment is loaded, can the rescue media be ejected?


Windows 10 Home (20H2)
Macrium Reflect 7.3.5321
Windows Defender
Malwarebytes Premium 4.2.3


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Nope, you're supposed to see a Save As file dialog.  Could be an glitch specific to 7.2.5107, but I don't have a PC running that version in order to Rescue Media to test with at the moment.  Maybe someone else can?  But for the record, my 7.2.4942 Rescue Media, built on WinPE 10 1709, works as expected.

Edited 17 September 2020 3:49 PM by jphughan
capair45
capair45
Expert
Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)
Group: Forum Members
Posts: 464, Visits: 5.9K
jphughan - 17 September 2020 3:47 PM
Nope, you're supposed to see a Save As file dialog.  Could be an glitch specific to 7.2.5107, but I don't have a PC running that version in order to Rescue Media to test with at the moment.  Maybe someone else can?  But for the record, my 7.2.4942 Rescue Media, built on WinPE 10 1709, works as expected.

I just tried using the Boot Menu option on my other computer (laptop) also running 7.2.5107 (also rescue media WinPE10 1709) with the same issue.  I did not try booting the laptop from USB but most likely would have the same result.

To throw another fly in the soup, the shutdown icon in rescue also does not work.  I need to select EXIT from the File menu.

I don't believe I ever tried these features on earlier versions of rescue so have nothing for comparison.


Windows 10 Home (20H2)
Macrium Reflect 7.3.5321
Windows Defender
Malwarebytes Premium 4.2.3


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

capair45
capair45
Expert
Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)
Group: Forum Members
Posts: 464, Visits: 5.9K
jphughan - 17 September 2020 4:24 PM
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

File Explorer and Command Prompt function normally

Windows 10 Home (20H2)
Macrium Reflect 7.3.5321
Windows Defender
Malwarebytes Premium 4.2.3


capair45
capair45
Expert
Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)
Group: Forum Members
Posts: 464, Visits: 5.9K
capair45 - 17 September 2020 4:28 PM
jphughan - 17 September 2020 4:24 PM
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

File Explorer and Command Prompt function normally


I booted into rescue again with my USB stick and observed the same issue with the two features not responding.  However, removing the USB stick somehow enabled them.  Now, I will say that all 4 features are somewhat intermittent with the media removed.  Clicking on POWER (for example) may not do anything.  Clicking on it again after a minute or so and the shutdown options appear.  Same with the screenshot feature.  With media removed, it seems like they all work but only intermittently.  Strange for sure.

Not a big issue.  All my disks I would need are visible and the media obviously boots OK.  I have done some restores and all works well. 

Just an odd problem.



Windows 10 Home (20H2)
Macrium Reflect 7.3.5321
Windows Defender
Malwarebytes Premium 4.2.3


Nick
Nick
Macrium Representative
Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)Macrium Representative (3.6K reputation)
Group: Administrators
Posts: 2.1K, Visits: 13K
capair45 - 17 September 2020 5:51 PM
capair45 - 17 September 2020 4:28 PM
jphughan - 17 September 2020 4:24 PM
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

File Explorer and Command Prompt function normally


I booted into rescue again with my USB stick and observed the same issue with the two features not responding.  However, removing the USB stick somehow enabled them.  Now, I will say that all 4 features are somewhat intermittent with the media removed.  Clicking on POWER (for example) may not do anything.  Clicking on it again after a minute or so and the shutdown options appear.  Same with the screenshot feature.  With media removed, it seems like they all work but only intermittently.  Strange for sure.

Not a big issue.  All my disks I would need are visible and the media obviously boots OK.  I have done some restores and all works well. 

Just an odd problem.


Thanks for posting.

Did you trying double or single clicking? The buttons require double clicking.

Kind Regards

Nick - Macrium Support

Next Webinar


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
None of the four buttons in the lower-left area of the taskbar in Rescue require double-clicking for me.  They all work as expected with a single click.

capair45
capair45
Expert
Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)Expert (721 reputation)
Group: Forum Members
Posts: 464, Visits: 5.9K
Nick - 17 September 2020 8:06 PM
capair45 - 17 September 2020 5:51 PM
capair45 - 17 September 2020 4:28 PM
jphughan - 17 September 2020 4:24 PM
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

File Explorer and Command Prompt function normally


I booted into rescue again with my USB stick and observed the same issue with the two features not responding.  However, removing the USB stick somehow enabled them.  Now, I will say that all 4 features are somewhat intermittent with the media removed.  Clicking on POWER (for example) may not do anything.  Clicking on it again after a minute or so and the shutdown options appear.  Same with the screenshot feature.  With media removed, it seems like they all work but only intermittently.  Strange for sure.

Not a big issue.  All my disks I would need are visible and the media obviously boots OK.  I have done some restores and all works well. 

Just an odd problem.


Thanks for posting.

Did you trying double or single clicking? The buttons require double clicking.

Not at the machine but was having some success double clicking. I assumed one click would work. Will test further later tonight.


Windows 10 Home (20H2)
Macrium Reflect 7.3.5321
Windows Defender
Malwarebytes Premium 4.2.3


BGregory
BGregory
Proficient Member
Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)Proficient Member (240 reputation)
Group: Awaiting Activation
Posts: 149, Visits: 306
capair45 - 17 September 2020 8:59 PM
Nick - 17 September 2020 8:06 PM
capair45 - 17 September 2020 5:51 PM
capair45 - 17 September 2020 4:28 PM
jphughan - 17 September 2020 4:24 PM
Do ANY of the buttons on the taskbar work?  Did you try Command Prompt and PE Explorer, for example?  I'm now wondering if it's a problem with the Macrium taskbar application in your case (the taskbar is not native to WinPE).

File Explorer and Command Prompt function normally


I booted into rescue again with my USB stick and observed the same issue with the two features not responding.  However, removing the USB stick somehow enabled them.  Now, I will say that all 4 features are somewhat intermittent with the media removed.  Clicking on POWER (for example) may not do anything.  Clicking on it again after a minute or so and the shutdown options appear.  Same with the screenshot feature.  With media removed, it seems like they all work but only intermittently.  Strange for sure.

Not a big issue.  All my disks I would need are visible and the media obviously boots OK.  I have done some restores and all works well. 

Just an odd problem.


Thanks for posting.

Did you trying double or single clicking? The buttons require double clicking.

Not at the machine but was having some success double clicking. I assumed one click would work. Will test further later tonight.

I booted into the Rescue media using a USB flash drive and the buttons only required a single click
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search