Drag and Drop Inactive


Author
Message
phred
phred
Junior Member
Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)
Group: Forum Members
Posts: 38, Visits: 108
I have been using Reflect 7 for one day so I apologize if this has been addressed before. A quick forum search yielded noting related.

When a image backup is running, I can not drag and drop -any-thing on my Win10 PC. I can't drag a file from file explorer to the desktop. I can't drag a file from one directory to another. In my stand-alone email client, I can not drag an email message from one folder to another.

I haven't tried drag and drop with a Folder and Files b/u yet, but this really impedes my work. Eventually my backups will run overnight at this won't be as much of a problem, but right now it's bringing me to a halt.

Suggestions? Comments? Fixes? All welcome.

Thanks.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.6K, Visits: 54K
I don't have this issue.  I tried starting a backup interactively (in Reflect, go to Backup Definition Files tab > right-click job > select Run Now) and also starting a backup as a background scheduled task.  Even when I had the Reflect progress window open rather than hidden to the system tray, I could drag and drop files in all of the ways that you described above.  I wonder if this is some adverse interaction between Reflect and something else running on your system.  Usually that adverse interactor is third-party anti-virus, but this would admittedly be a strange side effect....

phred
phred
Junior Member
Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)
Group: Forum Members
Posts: 38, Visits: 108
jphughan - 15 September 2020 9:24 PM
I don't have this issue.  I tried starting a backup interactively (in Reflect, go to Backup Definition Files tab > right-click job > select Run Now) and also starting a backup as a background scheduled task.  Even when I had the Reflect progress window open rather than hidden to the system tray, I could drag and drop files in all of the ways that you described above.  I wonder if this is some adverse interaction between Reflect and something else running on your system.  Usually that adverse interactor is third-party anti-virus, but this would admittedly be a strange side effect....

Once my "long" b/u completes I will reboot the system and try dragging again.
phred
phred
Junior Member
Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)Junior Member (60 reputation)
Group: Forum Members
Posts: 38, Visits: 108
phred - 15 September 2020 9:32 PM
jphughan - 15 September 2020 9:24 PM
I don't have this issue.  I tried starting a backup interactively (in Reflect, go to Backup Definition Files tab > right-click job > select Run Now) and also starting a backup as a background scheduled task.  Even when I had the Reflect progress window open rather than hidden to the system tray, I could drag and drop files in all of the ways that you described above.  I wonder if this is some adverse interaction between Reflect and something else running on your system.  Usually that adverse interactor is third-party anti-virus, but this would admittedly be a strange side effect....

Once my "long" b/u completes I will reboot the system and try dragging again.

This was a false alarm as far as Reflect was concerned. While Reflect was running I was also doing a very large file transfer from my PC to my NAS. Once the transfer was completed, drag and drop worked again
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search