Wired network dies during long backup, wireless stays up


Author
Message
Robert P
Robert P
New Member
New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)
Group: Forum Members
Posts: 3, Visits: 6
I'm having an issue where my WIRED network shuts down during a backup, but wireless stays up. Not sure if it is an Macrium issue, an unRAID issue, a modem issue, or a PC issue, or ??? Any suggestions would be appreciated.

Backup program - Macrium Reflect Home Edition (paid version) - current 7.2.5107 (but happening w several versions)
Modem - ARRIS TG1682G (a modem/router combo supplied by ISP)
unRAID 1 (NAS server) - holds my backups, multiple unRAID versions, currently 6.8.3 (A "Supermicro X11SSL-CF, Intel Xeon CPU E3-1230)
unRAID 2 - (NAS server) - has data shares, multiple unRAID versions, currently 6.8.3 (an old Dell Pentium D)
Win10 - Dell OptiPlex 790 Intel i7-2600 PC

I run the backup program on my Win10 PC. Since I'm backing a NAS share, Macrium will not do an IMAGE backup, but instead does a "File and Folder Backup" - a MUCH slower process. 
I attempt to do a full backup of the main share on unRAID 2 (1.68 TB), saving it to unRAID 1. I've tried using CACHE and NO CACHE on UR1 - same issue.
Macrium does its scan to determine what needs to be backed up. Note - this step takes MANY hours for FULL or DIFFERENTIAL backup.
Macrium then begins the actual file copies. Note - this step can take from 15 min to an hour (or so??), depending on how much is backed up.
It gets to around 90% (approx?) - about 10 to 12 hours of TOTAL time (including the initial scan time) - and then the wireless network shuts down. Unfortunately Macrium does not report the end-time, or does it report when the scan finished and the file copying started.
The modem says up.
My VoIP still works.
My wireless still works.
I can still log into modem using a wireless connection.
But anything connected via wired connection has no connection.

On my most recent attempt:
I've plugged my PC's network cable directly into the modem. Same for the two unRAID servers. (On other attempts they are plugged into a switch.)
I have unplugged my wireless repeater.
I did still have wired switches plugged in (but, as stated above, the three devices are directly connected to the modem so they are not going THROUGH the switches).

I've poked around the modem while wired connection is down - have not seen anything obvious.

This last time, as I was bringing stuff down in order to reboot modem:
Powered down Win10
Powered down printer (wireless)
Powered down unRAID 1 and 2
FINGBOX came back online (wired) (but I did not notice it)
powered down switch
powered down modem
I then rcvd the FINGBOX report saying it was back online to my other devices. So I'm not sure when the wired actually came up - obviously before I powered down the switch - because once the switch is down the wired FINGBOX would not be able to send out that msg.

Is there some setting someplace (in unRAID, in Win10, in modem, in ???) that says "if repeatedly dinged by same device/prog for xx hours, assume an attack and shut down wired?"
Is there some log in any of these devices/programs (or some such thing) that may be getting "maxed out"?
I do NOT have DoS detection activated on the modem.
I CAN do shorter backups of unRAID 2 to unRAID 1 via Win10.

Note - I HAVE had some occasions where the full backup completes OK, but it is rare. Differential backup (once I do have a good full backup) usually is successful, but I've had times when it fails as well.

My NAS data used to be on a QNAP NAS box, instead of on unRAID box #2. A backup from there seemed to be more apt to finish, but I believe I also had some times when that backup failed as well.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search