Can't "unmount" one of several images


Author
Message
Telos
Telos
Junior Member
Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)
Group: Forum Members
Posts: 42, Visits: 74
I mounted 3 daily incremental images of "C-drive" to compare changes. After doing so, I right-clicked the image "partition" and chose the "Unmount" option. This worked for 2 of the 3 mounted images, but one of the mounted images gave no "unmount" option, but instead, "Create a Macrium image of this partition..."

To this user's eyes this is not related to registry issues, as the option was clearly available on 2 of the 3 mounted images.

What is happening here? I have to reboot to drop this mounted image.

Thanks all.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Might be a bug triggered by multiple images being mounted simultaneously?  But out of curiosity, what happens if you launch Reflect, go to the Restore tab, and click Detach in the upper left corner?  Is the "sticky" mounted image listed there, and if so, can you unmount it that way?  If so, this might be a bug specific to the shell extension that adds the Unmount option to the Windows Explorer context (right-click) menu.

Telos
Telos
Junior Member
Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)Junior Member (76 reputation)
Group: Forum Members
Posts: 42, Visits: 74
jphughan - 19 August 2020 6:15 PM
Might be a bug triggered by multiple images being mounted simultaneously?  But out of curiosity, what happens if you launch Reflect, go to the Restore tab, and click Detach in the upper left corner?  Is the "sticky" mounted image listed there, and if so, can you unmount it that way?  If so, this might be a bug specific to the shell extension that adds the Unmount option to the Windows Explorer context (right-click) menu.

Thank you. I'll have to see if this occurs again and will try what you suggested. I just opened 3 images consecutively and they all had the unmount menu option (PC had been rebooted since the previous post).
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search