Backups not accessible on NAS


Author
Message
Wimsomnia
Wimsomnia
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 20
Hi,

I know it's a Windows-problem but it's crucial to access my Backups.

When I try to open my NAS folder, suddenly Windows asks me for the Windows password.
Saying  to give "Network references"



Although it's certainly the right password I can't access the NAS

When I change the password here (WDMycloud = NAS) the problem remains.



Anyone who knows a solution for this?

Thanks in advance for any reaction!!





jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)
Group: Forum Members
Posts: 7K, Visits: 51K
The username it's showing is an email address.  Did you really set up a username on your NAS with an email address?  If not, you need to click the option to specify a different user, in which case you will have the option of entering both a username AND a password.

Wimsomnia
Wimsomnia
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 20
@jphughan Thanks for answering so fast but you don't understand.:

The password asked is that from my Microsoft account, with the e-mailadress of that account. 
The first sentence on the first pic says Windows Security, that's why I started with writing it's a Windows problem

My NAS is not password protected(but nobody know the user name).

Thanks again for your input!


Nick
Nick
Macrium Representative
Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)
Group: Administrators
Posts: 2K, Visits: 12K
Wimsomnia - 1 July 2020 6:20 AM
@jphughan Thanks for answering so fast but you don't understand.:

The password asked is that from my Microsoft account, with the e-mailadress of that account. 
The first sentence on the first pic says Windows Security, that's why I started with writing it's a Windows problem

My NAS is not password protected(but nobody know the user name).

Thanks again for your input!


For some reason your Windows account has been cached as the authentication for your NAS. Googling this problem with WDMyCloud indicates that it could be that you've connected to the public cloud using your Windows credentials and that's been cached for your local NAS.

In the Windows authentication dialog:
  • Click 'More Choices'  ('Meer Keuzes')
  • Click 'Use a different account' ('Ander account gebruiken)
  • Enter the correct authentication for the NAS, check 'Remember my credentials' ('Mijn referenties onthouden') and click 'OK' 

Alternatively, delete the saved credentials in the Windows Credential Manager and try again. 

https://www.google.com/search?q=%22wdmycloud%22+prompting+for+windows+authentication&oq=%22wdmycloud%22+prompting+for+windows+authentication

Kind Regards

Nick - Macrium Support

Next Webinar


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)
Group: Forum Members
Posts: 7K, Visits: 51K
@Wimsomnia Actually I do understand. I've worked as an IT professional for about 15 years now, and that experience has included needing to manage access to network resources from Windows systems.  When Windows attempts to access a network resource, if that resource does NOT allow totally anonymous access (which is rare these days and highly inadvisable), then Windows defaults to trying to authenticate using the user account that you're using for Windows itself or an account you have in Credential Manager.  If that fails, then you see a prompt to enter the correct password for that account. That's why you're seeing only a prompt for a password, not a user name.  And even though it says "Windows Security", that prompt is asking you to provide credentials so that Windows can access the NAS, not credentials to access something within Windows itself.  Windows is only asking for your Windows account password because Windows is just ASSUMING that the user account is a valid account to use for accessing the NAS, but in this case that is not a valid assumption -- which is why you have to click the option to provide completely different credentials, not just the password to your Windows account.

You say your NAS doesn't require a password.  Again, it is fairly unlikely that your NAS allows anonymous access with no credentials at all, and that would be unwise anyway.  Allowing anonymous WRITE access would be especially unwise, as it makes it that much easier for malware that might get into your network to access your NAS and potentially destroy your data.  So even if your NAS supported being set up that way, you shouldn't do that.  But the fact that you are currently seeing a prompt to provide credentials when attempting to connect to it indicates that it DOES require credentials.

I would suggest logging onto your NAS and checking the user accounts configured on it.  Or just create a new user account on the NAS and give it the appropriate permissions on your NAS share(s).  Then when you see that prompt, as Nick said above, choose to supply another account and provide the username and password you set up on the NAS so that Windows uses THOSE credentials to attempt to connect to it, rather than your Windows user account that isn't going to work here.

Edited 1 July 2020 2:25 PM by jphughan
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search