Excluding folders from folder backup is not working


Author
Message
mhomziuk
mhomziuk
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 3
Hello,

I'm having big problems with excluding folders from folder backup. I just made a simple backup to illustrate the problem.
There's one folder with few folders and files in it. I added one of the folders to be excluded, but the backup still always contains the excluded folder.

What am I doing wrong?

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)Macrium Evangelist (10K reputation)
Group: Forum Members
Posts: 7K, Visits: 51K
Try removing the backlash at the end of the exclusion path. Not sure that will make a difference, but it’s different from the examples provided in the description text, and it’s the only thing I can think of for why it wouldn’t work, because I’m able to use folder exclusions with a similar setup without any problems (but my folder exclusions don’t have trailing backslashes).
Edited 4 June 2020 1:20 PM by jphughan
mhomziuk
mhomziuk
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 3
jphughan - 4 June 2020 1:19 PM
Try removing the backlash at the end of the exclusion path. Not sure that will make a difference, but it’s different from the examples provided in the description text, and it’s the only thing I can think of for why it wouldn’t work, because I’m able to use folder exclusions with a similar setup without any problems (but my folder exclusions don’t have trailing backslashes).

This is insane - I've tried many variants but not this one - it is now working perfectly. Thank you.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search