No longer able to send email V4884


Author
Message
Caledon Ken
Caledon Ken
Talented Member
Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)
Group: Forum Members
Posts: 97, Visits: 159
Today, in the afternoon I updated to v4884.

Now I'm getting Error Code:35

SSL connect error (Error Code LC35) error:1408F10B:SSL routiness:ssI3_get_record:wrong version number

Very sure it is the update as my machine sent an email to me earlier in the day that a backup had completed successfully on the old version.   


Caledon Ken
Caledon Ken
Talented Member
Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)Talented Member (191 reputation)
Group: Forum Members
Posts: 97, Visits: 159
Out of a whim I decided to change the address to which I was sending to a gmail address. 

It worked.

Changed it back to original address and tested.  Worked again.  I will monitor.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search