Test email notifications fails with error code 55


Author
Message
DaveA
DaveA
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 10, Visits: 12
jphughan - 22 March 2020 9:03 PM
In addition to the reply I just posted, I just noticed that you switched error codes.  Originally you posted about an error LC55 that included a message about trying to send anonymous email over.  Now you're apparently getting error code LC67 (or 67), but you never actually specified what the message associated with that new error code is.  Is there one?  If so, what is it?

And what settings are you using for all of the SMTP server settings in Reflect at this stage when you're getting that error?  And do you have two-step verification enabled on your Outlook.com mail account?  If so, you'll need to create an app-specific password as I alluded to before, and use that as your SMTP password in Reflect rather than your regular account password.  Here is the article about that for Outlook.com.

The only message with EC 67 was "login denied (error code LC67). That was using AUTH PLAIN, STARTTLS, SMTP.OFFICE365.COM, PORT 587 AND USING MY
@OUTLOOK.COM address and password. I checked and don't have two-step verification enabled.


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)
Group: Forum Members
Posts: 14K, Visits: 85K
Ok, then maybe try AUTH LOGIN instead, although I'd be surprised if that works. Typically the password is just provided as clear text with a reliance on the encryption of the connection itself to provide overall security, as opposed to adding special protection just for the password data.  If that doesn't work and you've already confirmed you don't have two-factor authentication enabled, I'm not sure what to suggest next since I don't use Outlook.com for email myself.  Are you getting any email alerts in your actual Outlook.com mailbox about attempts to access your mailbox that might provide further insight?  For example, with Gmail accounts if you're not using two-factor authentication and want to use an application/printer that requires you to store your actual account password (as opposed to a more modern mechanism that has you log in once and then stores a "token" instead), you have to explicitly enable "Access from less secure apps" in your Gmail account before Google will allow that app/device to send email, and if you try to set up that app/device without doing that first, even when using the correct settings, you'll see an error message when you try to send email, and then Google itself will send you an email explaining why that attempt was rejected and what to do to fix it.  Any luck like that?

Otherwise, if you want to try using your Yahoo account as the sending account again, here is a link with those settings.  Yahoo seems to allow port 465 or 587.  Normally port 465 requires you to use SSL/TLS and 587 requires you to use STARTTLS, fyi.  And I would again start by using AUTH PLAIN.

Edited 22 March 2020 9:32 PM by jphughan
DaveA
DaveA
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 10, Visits: 12
jphughan - 22 March 2020 9:30 PM
Ok, then maybe try AUTH LOGIN instead, although I'd be surprised if that works. Typically the password is just provided as clear text with a reliance on the encryption of the connection itself to provide overall security, as opposed to adding special protection just for the password data.  If that doesn't work and you've already confirmed you don't have two-factor authentication enabled, I'm not sure what to suggest next since I don't use Outlook.com for email myself.  Are you getting any email alerts in your actual Outlook.com mailbox about attempts to access your mailbox that might provide further insight?  For example, with Gmail accounts if you're not using two-factor authentication and want to use an application/printer that requires you to store your actual account password, you have to explicitly enable "Access from less secure apps" before it will allow that, and if you try to set it up first even with the correct settings, you'll see an error message and then Google will send you an email explaining why it was rejected and what to do to fix it.  Any luck like that?

Otherwise, if you want to try using your Yahoo account as the sending account again, here is a link with those settings.  Yahoo seems to allow port 465 or 587.  Normally port 465 requires you to use SSL/TLS and 587 requires you to use STARTTLS, fyi.  And I would again start by using AUTH PLAIN.

I haven't gotten any alerts in Outlook like the one you mentioned, or any for that matter. I'll try the Yahoo mail settings now.
DaveA
DaveA
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 10, Visits: 12
DaveA - 22 March 2020 9:36 PM
jphughan - 22 March 2020 9:30 PM
Ok, then maybe try AUTH LOGIN instead, although I'd be surprised if that works. Typically the password is just provided as clear text with a reliance on the encryption of the connection itself to provide overall security, as opposed to adding special protection just for the password data.  If that doesn't work and you've already confirmed you don't have two-factor authentication enabled, I'm not sure what to suggest next since I don't use Outlook.com for email myself.  Are you getting any email alerts in your actual Outlook.com mailbox about attempts to access your mailbox that might provide further insight?  For example, with Gmail accounts if you're not using two-factor authentication and want to use an application/printer that requires you to store your actual account password, you have to explicitly enable "Access from less secure apps" before it will allow that, and if you try to set it up first even with the correct settings, you'll see an error message and then Google will send you an email explaining why it was rejected and what to do to fix it.  Any luck like that?

Otherwise, if you want to try using your Yahoo account as the sending account again, here is a link with those settings.  Yahoo seems to allow port 465 or 587.  Normally port 465 requires you to use SSL/TLS and 587 requires you to use STARTTLS, fyi.  And I would again start by using AUTH PLAIN.

I haven't gotten any alerts in Outlook like the one you mentioned, or any for that matter. I'll try the Yahoo mail settings now.

Using the Yahoo settings I get "Login denied (Error code LC67) 535 5.7.0 (#Auth005) too many bad auth attempts." This was the same error using either SSL with port 465 or STARTTLS with port 587. I used AUTH PLAIN for both.
Thanks very much for your help and patience.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)
Group: Forum Members
Posts: 14K, Visits: 85K
The only real info I found about that error code (in an admittedly brief search) was that third-party anti-malware solutions sometimes interfere with application-generated email. Given that you’re seeing the same error code when trying to set this up using two completely different email accounts, in both cases using SMTP settings that have been published by the actual provider, I’m starting to suspect something local to your system as the underlying cause. I know you said you already checked for firewall blocks, but it might not be a formal outbound port block policy that's causing this interference. Unfortunately most AV solutions don’t always display a notification when they interfere with something going on in the system, and equally unfortunately, with some AV solutions even choosing to temporarily disable them doesn’t always completely disable them — but you can try that just to see if anything changes. If not, if you can either try setting Reflect and email notifications up on another PC that doesn’t have any third-party AV, or else can at least temporarily uninstall your third-party AV from your current system, those would be useful tests.

(And if the latter works, maybe consider foregoing third-party AV long-term. There are several reports just on this forum about third-party AV interfering with various Reflect operations, to say nothing of the problems that get reported on more general forums involving AV doing things like causing application crashes, blocking Windows updates, causing a system to be unbootable after installing Windows updates, and on and on. Meanwhile Windows Defender is free, built into Windows, which means basically everyone tests for issues with that solution, and for a while now it’s held up quite well in independent tests against competitors.)
Edited 22 March 2020 10:25 PM by jphughan
DaveA
DaveA
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 10, Visits: 12
jphughan - 22 March 2020 10:22 PM
The only real info I found about that error code (in an admittedly brief search) was that third-party anti-malware solutions sometimes interfere with application-generated email. Given that you’re seeing the same error code when trying to set this up using two completely different email accounts, in both cases using SMTP settings that have been published by the actual provider, I’m starting to suspect something local to your system as the underlying cause. I know you said you already checked for firewall blocks, but it might not be a formal outbound port block policy that's causing this interference. And unfortunately with some AV solutions, even choosing to temporarily disable them doesn’t always completely disable them, but you can try that just to see if anything changes. If not, if you can either try setting this up on another PC that doesn’t have any third-party AV or else can at least temporarily uninstall your third-party AV from that system, those would be useful tests. (And if the latter works, maybe consider foregoing third-party AV long-term. There are several reports just on this forum about third-party AV interfering with various Reflect operations, to say nothing of the problems that get reported on more general forums involving AV doing things like causing application crashes, blocking Windows updates, causing a system to be unbootable after installing Windows updates, and on and on. Meanwhile Windows Defender is free, built into Windows, which means basically everyone tests for issues with that solution, and for a while now it’s held up quite well in independent tests against competitors.)

Thanks. I already tried temporarily pausing Kaspersky so I'll try removing it altogether. If that works I'll take your advice to dump it. Up for renewal next month so I can save some bucks.
DaveA
DaveA
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 10, Visits: 12
DaveA - 22 March 2020 10:28 PM
jphughan - 22 March 2020 10:22 PM
The only real info I found about that error code (in an admittedly brief search) was that third-party anti-malware solutions sometimes interfere with application-generated email. Given that you’re seeing the same error code when trying to set this up using two completely different email accounts, in both cases using SMTP settings that have been published by the actual provider, I’m starting to suspect something local to your system as the underlying cause. I know you said you already checked for firewall blocks, but it might not be a formal outbound port block policy that's causing this interference. And unfortunately with some AV solutions, even choosing to temporarily disable them doesn’t always completely disable them, but you can try that just to see if anything changes. If not, if you can either try setting this up on another PC that doesn’t have any third-party AV or else can at least temporarily uninstall your third-party AV from that system, those would be useful tests. (And if the latter works, maybe consider foregoing third-party AV long-term. There are several reports just on this forum about third-party AV interfering with various Reflect operations, to say nothing of the problems that get reported on more general forums involving AV doing things like causing application crashes, blocking Windows updates, causing a system to be unbootable after installing Windows updates, and on and on. Meanwhile Windows Defender is free, built into Windows, which means basically everyone tests for issues with that solution, and for a while now it’s held up quite well in independent tests against competitors.)

Thanks. I already tried temporarily pausing Kaspersky so I'll try removing it altogether. If that works I'll take your advice to dump it. Up for renewal next month so I can save some bucks.

Success!! I removed Kaspersky, including Kaspersky Secure Connection. At first I was still getting EC 67, access denied. Then tried a couple different server names. smtp-mail.outlook.com finally worked but I also changed Authentication to AUTH LOGIN. Still kept port 587 with STARTTLS. So I guess it's goodbye to Kaspersky.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search