Creating a New viBoot from (Incremental) Image


Author
Message
Starb7
Starb7
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Forum Members
Posts: 15, Visits: 28
Hi,

Not a comment but request for help.

I am trying to create a Virtual Boot for an image file (it's an incremental vsn and Image Guardian is on) and I am just getting an error when trying to get it to run.  I have followed all the steps but when i get to the point where you 'Start' the machine, after around 10% in, I get this error message. 

I have tried it with Image Guardian off and get the same result.  There is plenty of memory and drive space so I doubt that is the issue.

Can you help?

TIA 




JamieW
JamieW
Macrium Representative
Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)
Group: Moderators
Posts: 304, Visits: 4.9K
Starb7 - 27 February 2020 1:05 PM
Hi,

Not a comment but request for help.

I am trying to create a Virtual Boot for an image file (it's an incremental vsn and Image Guardian is on) and I am just getting an error when trying to get it to run.  I have followed all the steps but when i get to the point where you 'Start' the machine, after around 10% in, I get this error message. 

I have tried it with Image Guardian off and get the same result.  There is plenty of memory and drive space so I doubt that is the issue.

Can you help?

TIA 




Hi @Starb7,
Thank you for your post and sorry that you are having problem with Macrium viBoot.
Unfortunately, we will need more information to be able to diagnose the issue.
Please can you open a support ticket at https://helpme.macrium.com (referencing this post) so that we can request this?

Kind Regards

Jamie

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Edited 27 February 2020 2:52 PM by JamieW
Starb7
Starb7
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Forum Members
Posts: 15, Visits: 28
I would if you page worked!

Hmmm… can't reach this pagehelpme.macrium.com took too long to respond

Try:

Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_TIMED_OUT

NOTE: ALL other sites load just fine, inc this one!

Cheers
JK
JK
Master
Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)Master (1.8K reputation)
Group: Forum Members
Posts: 1.2K, Visits: 4.4K
@Starb7
Try the following link instead:
https://help.macrium.com/

Not sure if the "helpme" subdomain is temporarily down, or if Macrium decided to get rid of it in favor of the simpler "help.macrium.com".

For the record, the helpme.macrium.com URL was working in the past two years (since @JamieW's response to you), so if the support ticket website has changed to help.macrium.com, that is a recent change.

Edited to Add:  On the official support page (https://www.macrium.com/support), the "Submit a Ticket" button still points to https://helpme.macrium.com. Thus, it is likely that it is a temporary outage on that server.  In the meantime, you can use the https://help.macrium.com/ link.

                                
Edited 5 July 2022 5:52 PM by JK
Stephen
Stephen
Macrium Representative
Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)Macrium Representative (1.2K reputation)
Group: Administrators
Posts: 462, Visits: 7.4K
Hello @Starb7 @JK

https://helpme.macrium.com is now working but may take a little longer in your region to be accessible.

@JK is correct https://help.macrium.com will take you straight to the helpdesk. Helpme.macrium.com just redirects to our helpdesk.

Kind Regards

Stephen

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Starb7
Starb7
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Forum Members
Posts: 15, Visits: 28
Stephen - 5 July 2022 7:20 PM
Hello @Starb7 @JK

https://helpme.macrium.com is now working but may take a little longer in your region to be accessible.

@JK is correct https://help.macrium.com will take you straight to the helpdesk. Helpme.macrium.com just redirects to our helpdesk.

Lol, this is an old post. I recently posted and thought this was the reply. This one can be closed but I do have another ticket open.   Cheers 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search