recovery environment 0xc000000f code


Author
Message
Frank Esposito
Frank Esposito
Advanced Member
Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)
Group: Forum Members
Posts: 353, Visits: 906
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

this seems to be the case ----  I supplied support with the info they request -- hopefully it will get fix shortly  --- BTW it seems that there is 
not to much different  between win 10 1903 and 1909 ---  thanks
Dan Danz
Dan Danz
Macrium Hero
Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)
Group: Forum Members
Posts: 1.2K, Visits: 9.5K
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

Just for the record, I DO NOT SEE THE ERROR that you two are reporting
OS Name    Microsoft Windows 10 Home
Version    10.0.18363 Build 18363
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    APACHE
System Manufacturer    HP
System Model    HP Spectre x360 Convertible 15-ch0xx
System Type    x64-based PC
System SKU    2LV24UAR#ABA
Processor    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    AMI F.31, 2019-05-20
SMBIOS Version    3.0
Embedded Controller Version    57.33
BIOS Mode    UEFI
BaseBoard Manufacturer    HP
BaseBoard Product    83BA
BaseBoard Version    57.33
Platform Role    Mobile
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.18362.628"
User Name    APACHE\lwdan
Time Zone    Central Standard Time
Installed Physical Memory (RAM)    16.0 GB
Reflect updated from .4601 to .4711.  Rebuilt the Boot Menu WinRE 1909 version (and nothing else at the same time).  Disk drive not SSD and is NOT NVME.  Rebooted without a problem.  


L.W. (Dan) Danz, Overland Park KS
Reflect v8.1.7847+ on Windows 11 Home 23H2 22631.3085+ | Reflect v8.1.7853+ on Windows 10 Pro 22H2 19045.3996+
Reflect v8.1.7784+ on 2 systems Windows 10 Home 22H2 19045.3803+

JasonUK
JasonUK
New Member
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 15, Visits: 101
Frank Esposito - 12 February 2020 5:26 PM
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

this seems to be the case ----  I supplied support with the info they request -- hopefully it will get fix shortly  --- BTW it seems that there is 
not to much different  between win 10 1903 and 1909 ---  thanks

Sorry I should have stated I'm also on Windows 10 Build 1909 not 1903!

L. W. "Dan" Danz - 12 February 2020 5:42 PM

Just for the record, I DO NOT SEE THE ERROR that you two are reporting. /.. / Reflect updated from .4601 to .4711.  Rebuilt the Boot Menu WinRE 1909 version (and nothing else at the same time).  Disk drive not SSD and is NOT NVME.  Rebooted without a problem.   

But did Macrium Reflect boot menu actually load the recovery environment?  I've had no issue reloading WIndows 10 from Boot Menu just Reflect.

Frank Esposito
Frank Esposito
Advanced Member
Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)
Group: Forum Members
Posts: 353, Visits: 906
L. W. "Dan" Danz - 12 February 2020 5:42 PM
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

Just for the record, I DO NOT SEE THE ERROR that you two are reporting
OS Name    Microsoft Windows 10 Home
Version    10.0.18363 Build 18363
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    APACHE
System Manufacturer    HP
System Model    HP Spectre x360 Convertible 15-ch0xx
System Type    x64-based PC
System SKU    2LV24UAR#ABA
Processor    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    AMI F.31, 2019-05-20
SMBIOS Version    3.0
Embedded Controller Version    57.33
BIOS Mode    UEFI
BaseBoard Manufacturer    HP
BaseBoard Product    83BA
BaseBoard Version    57.33
Platform Role    Mobile
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.18362.628"
User Name    APACHE\lwdan
Time Zone    Central Standard Time
Installed Physical Memory (RAM)    16.0 GB
Reflect updated from .4601 to .4711.  Rebuilt the Boot Menu WinRE 1909 version (and nothing else at the same time).  Disk drive not SSD and is NOT NVME.  Rebooted without a problem.  

Hello ---  It seems that in the 2 users with the issue, we are both running win 10 / 1909 -- is you os the same?  ---  this is what I am running 


JasonUK
JasonUK
New Member
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 15, Visits: 101
10.0.18363 = Win 10 / 1909

Dan Danz
Dan Danz
Macrium Hero
Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)
Group: Forum Members
Posts: 1.2K, Visits: 9.5K
JasonUK - 12 February 2020 5:54 PM
Frank Esposito - 12 February 2020 5:26 PM
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

this seems to be the case ----  I supplied support with the info they request -- hopefully it will get fix shortly  --- BTW it seems that there is 
not to much different  between win 10 1903 and 1909 ---  thanks

Sorry I should have stated I'm also on Windows 10 Build 1909 not 1903!

L. W. "Dan" Danz - 12 February 2020 5:42 PM

Just for the record, I DO NOT SEE THE ERROR that you two are reporting. /.. / Reflect updated from .4601 to .4711.  Rebuilt the Boot Menu WinRE 1909 version (and nothing else at the same time).  Disk drive not SSD and is NOT NVME.  Rebooted without a problem.   

But did Macrium Reflect boot menu actually load the recovery environment?  I've had no issue reloading WIndows 10 from Boot Menu just Reflect.

Yes -- reflect loaded, wifi drivers too ... and I connected to my server that has backup images.


L.W. (Dan) Danz, Overland Park KS
Reflect v8.1.7847+ on Windows 11 Home 23H2 22631.3085+ | Reflect v8.1.7853+ on Windows 10 Pro 22H2 19045.3996+
Reflect v8.1.7784+ on 2 systems Windows 10 Home 22H2 19045.3803+

JasonUK
JasonUK
New Member
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 15, Visits: 101
L. W. "Dan" Danz - 12 February 2020 6:04 PM

Yes -- reflect loaded, wifi drivers too ... and I connected to my server that has backup images.

Thanks for clarifying... 

I've rolled back to 7.2.4601 and all works as it should.  I'll pass on 4711.
Edited 12 February 2020 6:08 PM by JasonUK
Dan Danz
Dan Danz
Macrium Hero
Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)Macrium Hero (2.7K reputation)
Group: Forum Members
Posts: 1.2K, Visits: 9.5K
Frank Esposito - 12 February 2020 5:58 PM
L. W. "Dan" Danz - 12 February 2020 5:42 PM
JasonUK - 12 February 2020 5:14 PM
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile

Just for the record, I DO NOT SEE THE ERROR that you two are reporting
OS Name    Microsoft Windows 10 Home
Version    10.0.18363 Build 18363
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    APACHE
System Manufacturer    HP
System Model    HP Spectre x360 Convertible 15-ch0xx
System Type    x64-based PC
System SKU    2LV24UAR#ABA
Processor    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    AMI F.31, 2019-05-20
SMBIOS Version    3.0
Embedded Controller Version    57.33
BIOS Mode    UEFI
BaseBoard Manufacturer    HP
BaseBoard Product    83BA
BaseBoard Version    57.33
Platform Role    Mobile
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.18362.628"
User Name    APACHE\lwdan
Time Zone    Central Standard Time
Installed Physical Memory (RAM)    16.0 GB
Reflect updated from .4601 to .4711.  Rebuilt the Boot Menu WinRE 1909 version (and nothing else at the same time).  Disk drive not SSD and is NOT NVME.  Rebooted without a problem.  

Hello ---  It seems that in the 2 users with the issue, we are both running win 10 / 1909 -- is you os the same?  ---  this is what I am running 


I'm on a slightly later build of 1909 (18363) than yours



L.W. (Dan) Danz, Overland Park KS
Reflect v8.1.7847+ on Windows 11 Home 23H2 22631.3085+ | Reflect v8.1.7853+ on Windows 10 Pro 22H2 19045.3996+
Reflect v8.1.7784+ on 2 systems Windows 10 Home 22H2 19045.3803+

dbminter
dbminter
Macrium Evangelist
Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)Macrium Evangelist (7.7K reputation)
Group: Forum Members
Posts: 4.8K, Visits: 51K
For what it's worth, I updated to the latest Reflect version and the boot menu option works fine for me.  I have an SSD and am running Windows 10 1909 (18363.657).  Just updated yesterday to the latest Patch Tuesday patch version.

Frank Esposito
Frank Esposito
Advanced Member
Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)Advanced Member (503 reputation)
Group: Forum Members
Posts: 353, Visits: 906
dbminter - 12 February 2020 6:19 PM
For what it's worth, I updated to the latest Reflect version and the boot menu option works fine for me.  I have an SSD and am running Windows 10 1909 (18363.657).  Just updated yesterday to the latest Patch Tuesday patch version.

Umm ... it seems like the "657" build worked --- I do a win update to confirm
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search