recovery environment 0xc000000f code


Author
Message
Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
Hello — I just update reflect to the 4711 build and also created a new rescue (boot) media. In addition to creating new rescue media. I also update the media to use PE 10 from PE 3.1

I don’t usually test the recovery environment, but this time I did. And to my surprised it crashed with a 0xc000000f code — first thought it was PE 10, so I got back into win10 and rebuilt recovery back to PE 3.1 – and the same crashed happened again with the same status code.

The information on the screen seem to point to a hardware change. Back in Oct I replace the hard drive with a SSD drive, use the clone option of reflect without issues. Since then its been running with the SSD — I can’t recall, but this could have been the first time I booted into the recovery environment with the ssd installed —

Is there a way to figure out if a driver is missing? Thanks
Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
In addition to the boot  recovery environment  I also created a iso image and that worked  when booting from the  CD -- 
dbminter
dbminter
Master
Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)
Group: Forum Members
Posts: 1.2K, Visits: 12K
So, I'm guessing your flash drive boots with this error code but as you said your CD works?  If that's the case, try this to see if it works.  Delete all files and folders Reflect put on the flash drive.  Meaning, there's no need to delete anything else from the flash drive you may have added.  Then try recreating the rescue media on the flash drive and boot it to test.


Sometimes, I've encountered odd behavior with the flash media that can be fixed this way.

Gosha
Gosha
Macrium Representative
Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)Macrium Representative (134 reputation)
Group: Moderators
Posts: 99, Visits: 866
Hello Frank,

Thanks for posting on our forum.

We are sorry to hear that you are experiencing issues with Reflect.

Would you kindly confirm the following:

What OS youre running?
What processor is the PC using?
x32/x64?
What type of Rescue Media are you creating - USB/Boot Menu?

We would also like to see a picture of the full error you see when booting. Would you kindly take a photo of the error you see on screen and attach it to your reply to us here.

Thanks a bunch!

Kind regards
Gosha - Macrium Support

Next Webinar


Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
dbminter - 12 February 2020 4:03 PM
So, I'm guessing your flash drive boots with this error code but as you said your CD works?  If that's the case, try this to see if it works.  Delete all files and folders Reflect put on the flash drive.  Meaning, there's no need to delete anything else from the flash drive you may have added.  Then try recreating the rescue media on the flash drive and boot it to test.


Sometimes, I've encountered odd behavior with the flash media that can be fixed this way.

Hi --- thx  for the reply --- no, it not a flash drive -- I created the recovery as a  boot option -- so when I restart the computer, I  select  reflect ( not win 10 )  that is the item that is  crashing -- but as noted  the  cd/iso  works fine 
Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
Gosha - 12 February 2020 4:04 PM
Hello Frank,

Thanks for posting on our forum.

We are sorry to hear that you are experiencing issues with Reflect.

Would you kindly confirm the following:

What OS youre running?
What processor is the PC using?
x32/x64?
What type of Rescue Media are you creating - USB/Boot Menu?

We would also like to see a picture of the full error you see when booting. Would you kindly take a photo of the error you see on screen and attach it to your reply to us here.

Thanks a bunch!

Hello ---  thanks for the  reply
The os is win 10 / 1909 64 bit  home
The processor is AMD Turion(tm) II Dual-Core Mobile M520
The recovery environment is the  reflect  boot  option on  start up 
The hard drive in the laptop is (now) a ssd  1TB
If I boot from the rescue / cd   it works OK   
I will post the screen  shortly 

Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
Frank Esposito - 12 February 2020 4:17 PM
Gosha - 12 February 2020 4:04 PM
Hello Frank,

Thanks for posting on our forum.

We are sorry to hear that you are experiencing issues with Reflect.

Would you kindly confirm the following:

What OS youre running?
What processor is the PC using?
x32/x64?
What type of Rescue Media are you creating - USB/Boot Menu?

We would also like to see a picture of the full error you see when booting. Would you kindly take a photo of the error you see on screen and attach it to your reply to us here.

Thanks a bunch!

Hello ---  thanks for the  reply
The os is win 10 / 1909 64 bit  home
The processor is AMD Turion(tm) II Dual-Core Mobile M520
The recovery environment is the  reflect  boot  option on  start up 
The hard drive in the laptop is (now) a ssd  1TB
If I boot from the rescue / cd   it works OK   
I will post the screen  shortly 


JasonUK
JasonUK
New Member
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 8, Visits: 81
Same problem here:  Boot menu rescue environment doesn't load with v7.2.4711 on WIndows 10 1909 for me.

I've tried both RE & PE builds as a boot menu option but when you reboot although you get the option for the Reflect environment selecting it just returns following error:

"Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause...
...
Status: OXC0000000f
Information: A required device isn't connected or can't be accessed."

Booting from a CD or USB flash drive both work fine.
Edited 12 February 2020 5:50 PM by JasonUK
Frank Esposito
Frank Esposito
Proficient Member
Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)Proficient Member (217 reputation)
Group: Forum Members
Posts: 154, Visits: 398
JasonUK - 12 February 2020 4:49 PM
Same problem here:  Boot menu rescue environment doesn't load with v7.2.4711 on WIndows 10 1903 for me.

I've tried both RE & PE builds as a boot menu option but when you reboot although you get the option for the Reflect environment selecting it just returns following error:

"Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause...
...
Status: OXC0000000f
Information: A required device isn't connected or can't be accessed."

Booting from a CD or USB flash drive both work fine.

Hello --- Thanks for the reply --- I  thought it was my hard drive (ssd) --
JasonUK
JasonUK
New Member
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 8, Visits: 81
My PC doesn't use a SSD nor have I ever had this issue with previous Reflect builds so I'm pointing the finger at v7.2.4711 Smile
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search