Non-Admin user backup schedule not running


Author
Message
Pierre
Pierre
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 7, Visits: 32
This is  fresh W10 V1909 installation with two non-admin users. I have three scheduled jobs all set to run with highest privilege and to stat at the prescribed time or at next power up. This has worked on the test bench but does not on the users desk.

If I logon as Admin, the backup starts immediately

If no one is logged on or a non-admin user is logged on the backup does not occur, the log does not records any events, I do not get a failure e-mail.

The backup schedule is listed in Windows Task Scheduler.

Any ides how to fix this, please.



 - Pierre -

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)
Group: Forum Members
Posts: 9.1K, Visits: 61K
What user accounts is configured to run scheduled backups under Edit Defaults > User? Do you have “Only allow Administrators to monitor running backups” enabled under Edit Defaults > Advanced > Advanced Backup Options?

Strange that it doesn’t work with nobody logged in, since I support a couple of Windows Server 2016 installations where that’s the case almost all the time, and those backups run flawlessly.
Pierre
Pierre
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 7, Visits: 32
jphughan - 16 January 2020 2:08 PM
What user accounts is configured to run scheduled backups under Edit Defaults > User? Do you have “Only allow Administrators to monitor running backups” enabled under Edit Defaults > Advanced > Advanced Backup Options?Strange that it doesn’t work with nobody logged in, since I support a couple of Windows Server 2016 installations where that’s the case almost all the time, and those backups run flawlessly.

Thank you for commenting. I'll have to double check next time I have access to this machine. Please don't go away Smile


 - Pierre -

Pierre
Pierre
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 7, Visits: 32
jphughan - 16 January 2020 2:08 PM
What user accounts is configured to run scheduled backups under Edit Defaults > User? Do you have “Only allow Administrators to monitor running backups” enabled under Edit Defaults > Advanced > Advanced Backup Options?Strange that it doesn’t work with nobody logged in, since I support a couple of Windows Server 2016 installations where that’s the case almost all the time, and those backups run flawlessly.

> User? 
is computername\a_user_in_admin_group with the correct password
>“Only allow Administrators to monitor running backups”
does not exist, on this menu or any other I could find. (Reflect V6.3.1865)


This computer is switched off overnight.
The schedule "if missed run at next start-up" IS ticked
Yesterday I changed the schedule from 06:15 to 09:15 and today the backup ran successfully. So we can narrow the issue to why it does not starts if the scheduled is missed.

Thank you for taking the time



 - Pierre -

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)Macrium Evangelist (13K reputation)
Group: Forum Members
Posts: 9.1K, Visits: 61K
Oh ok, I didn't realize you were on Reflect V6.  I realize that's where you posted this question, but there have been several cases of Reflect V7 users accidentally posting in the V6 section recently.  I know that Reflect V7 uses the Task Scheduler 2.0 API whereas V6 only uses 1.0, although I initially used Reflect V6 on the server I mentioned earlier, and while I didn't use the "Run backup at next startup" option, it ran backups while nobody was logged in all the time and there was never an issue.  But Windows Server 2016 is based on Windows 10 1607, so maybe something has changed between then and Windows 10 1909?

Macrium might be able to provide some insight on this, but keep in mind that V6 has technically been out of support since February 2018 (a year after Reflect V7 launched).  Macrium did issue two updates past that point to fix significant issues as a customer goodwill gesture, but I don't know if they're still fielding support tickets.  Just as a data point, you might want to try installing V7 Free or a trial of a paid release on a test system just to see if it behaves differently.

Pierre
Pierre
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 7, Visits: 32
Thank you for your insight.  I am helping an acquaintance, W7 was moribund and we re-build it with W10  keeping all the existing licences to save further expenses.
My own setup is on V7 but with server and workstations always on or sleep I never had to worry about out of  schedule starts.



 - Pierre -

Pierre
Pierre
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 7, Visits: 32
Now sorted


 - Pierre -

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search