Moving Repository Location


Author
Message
gmanning
gmanning
New Member
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 4, Visits: 110
I was using an old server for the repository during testing but left it in tact when I moved to production.

I want to use a new location for the repository on a modern server I have. I did a robocopy from the legacy server to the new server. Then I updated the location of the repo to point to the new location.

I manually ran a backup through "Scheduled Activity" > Run Now. It started the backup in the right folder of the new repo location, but appears to be running a new FULL outside of the chain that exists. B3AAD6F8B2B89127-00-00.mrimg.tmp is the new file and the first 16 chars are different than the other full/inc in that folder. 

Is there a step I missed in changing the location, I couldn't find any documentation.
Alex
Alex
Macrium Representative
Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)
Group: Moderators
Posts: 275, Visits: 941
gmanning - 13 December 2019 1:50 PM
I was using an old server for the repository during testing but left it in tact when I moved to production.

I want to use a new location for the repository on a modern server I have. I did a robocopy from the legacy server to the new server. Then I updated the location of the repo to point to the new location.

I manually ran a backup through "Scheduled Activity" > Run Now. It started the backup in the right folder of the new repo location, but appears to be running a new FULL outside of the chain that exists. B3AAD6F8B2B89127-00-00.mrimg.tmp is the new file and the first 16 chars are different than the other full/inc in that folder. 

Is there a step I missed in changing the location, I couldn't find any documentation.

Hi,

What you're attempting should be fine - new backup sets are usually only started when the source disks change. I see you have opened a support case for this, I will liaise with our support team and see if we can work out what's going on.

Kind Regards,

Alex

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


gmanning
gmanning
New Member
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 4, Visits: 110
This is all set. It was user error. I added a new drive to the client that I tested with. Even though I excluded that drive from the definitions it's triggered a full to be created. I have tested with another client and it created an incremental in chain with the other backups. My error.

Thanks!

UPDATE: I hadn't actually excluded the drive properly, so there was no issue whatsover, worked as expected once I excluded correctly.
Edited 13 December 2019 5:52 PM by gmanning
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search