WinPE 10 boot.wim is always built even when already available


Author
Message
Pim
Pim
Talented Member
Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)
Group: Forum Members
Posts: 112, Visits: 864
When making a WinPE 10 rescue medium (both x64 and x86), the boot.wim is always rebuilt, even when the boot.wim has already been made before. I am seeing this issue on v7.2.4539 and 7.2.4557 where f.i. every build of the same rescue.iso rebuilds the wim.

For all other WinPE versions if the boot.wim has already been built, it is not done again and f.i. an iso file is very quickly created. The only exception is of course when changing architecture, because the boot.wim files are not created per WinPE version and architecture, but only per WinPE version.

The issue does not occur with v7.2.4523.
Edited 1 December 2019 4:41 PM by Pim
Pim
Pim
Talented Member
Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)
Group: Forum Members
Posts: 112, Visits: 864
As explained in this post, I would appreciate it to receive a reply from Macrium on this likely bug, even if it is just an acknowledgement that this issue will be looked into.

Thanks in advance.
Edited 12 December 2019 2:21 PM by Pim
Andrew
Andrew
Macrium Representative
Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)Macrium Representative (85 reputation)
Group: Moderators
Posts: 48, Visits: 647
Hi Pim,

Thanks for bringing this to our attention. We've been able to reproduce this issue, and a fix will be released in a future update to Reflect.

Kind regards,

Macrium Development

Next Webinar


Pim
Pim
Talented Member
Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)
Group: Forum Members
Posts: 112, Visits: 864
Hi Andrew,

I can confirm the fix in v7.2.7411. Thanks!

Best regards,

Pim

Edited 13 February 2020 9:25 AM by Pim
Pim
Pim
Talented Member
Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)Talented Member (196 reputation)
Group: Forum Members
Posts: 112, Visits: 864
DSperber - 13 February 2020 10:49 AM
Pim - 13 February 2020 9:25 AM
Hi Andrew,

I can confirm the fix in v7.2.7411. Thanks!

Best regards,

Pim

I would like to request that WinPE 1903 be the new automatically downloaded  version, rather than 1709 as is still the case.

I don't want to have to download and install the entire ADK myself, including the WinPE plugin... as I have no real need for it in my normal life. It is multi-GB large. I'd rather just have the 970MB or so WinPE automatically installed by Macrium Reflect when I request WinPE as my WIM... just the latest 1903 instead of the old 1709.

Please

Hi DSperber,

Could you please open a separate thread in the wish list forum for your request? That is the place for such requests. Moreover, it is not related to the topic I started this thread for. Please avoid thread hijacking.

Best regards,

Pim



Edited 13 February 2020 12:20 PM by Pim
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search