Connect to internet with VM created by viBoot


Author
Message
chappyware
chappyware
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Awaiting Activation
Posts: 23, Visits: 48
How do I do that? I can't seem to get my VM to connect to the internet. any help would be greatly appreciated. Thanks
chappyware
chappyware
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Awaiting Activation
Posts: 23, Visits: 48
chappyware - 22 June 2019 7:18 PM
How do I do that? I can't seem to get my VM to connect to the internet. any help would be greatly appreciated. Thanks

I figured it out. The secret is during the creation of your vm be sure to select the Hyper V option and set switch to DEFAULT SWITCH. Once the machine is connected, go to network settings then change adapter settings. Make sure the properties for IPv4 have a correct DNS setting (I left IP as automatic) and you're off to the races.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search