Email Notifications/Office 365 Relay


Author
Message
abmnw01
abmnw01
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 6
I'm trying to setup email notifications by relaying off Office 365. However I'm getting an error saying URL using bad/illegal format or missing URL - (Error Code LC3)

Does Macrium Site Manager not support relaying off an Exchange Server?
abmnw01
abmnw01
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 6
abmnw01 - 21 May 2019 3:37 PM
I'm trying to setup email notifications by relaying off Office 365. However I'm getting an error saying URL using bad/illegal format or missing URL - (Error Code LC3)

Does Macrium Site Manager not support relaying off an Exchange Server?

In fact I've tried to setup email notifications with a standard SMTP server with username and password authentication and it still fails
Alex
Alex
Macrium Representative
Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)
Group: Moderators
Posts: 275, Visits: 941
abmnw01 - 21 May 2019 6:23 PM
abmnw01 - 21 May 2019 3:37 PM
I'm trying to setup email notifications by relaying off Office 365. However I'm getting an error saying URL using bad/illegal format or missing URL - (Error Code LC3)

Does Macrium Site Manager not support relaying off an Exchange Server?

In fact I've tried to setup email notifications with a standard SMTP server with username and password authentication and it still fails

The bad/missing URL is a bug when using the authentication type "None" - if it's change to "Auto Detect", things should work. If you're getting other errors, please let our support team know so we can help sort it out.

Regards,
Alex

Kind Regards,

Alex

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search