Repository error message


Author
Message
Sheltieuk
Sheltieuk
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 28, Visits: 13K
Been getting the following error message since updating to version 7.2.4276 of Site Manager today:-
nothing wrong with credentials they are same as they've always been.


Windows 10 Pro
Alex
Alex
Macrium Representative
Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)
Group: Moderators
Posts: 275, Visits: 941
Sheltieuk - 9 May 2019 1:41 PM
Been getting the following error message since updating to version 7.2.4276 of Site Manager today:-
nothing wrong with credentials they are same as they've always been.

Hi,

The new release has changed how we authenticate repositories in the new release to reduce the number of login Windows Event Log messages - it appears that a side effect of this has caused this error. Could you contact our support team and raise a case so that we can have a look at the logs and config? 

Regards,
Alex


Kind Regards,

Alex

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Sheltieuk
Sheltieuk
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 28, Visits: 13K
Alex - 9 May 2019 1:50 PM
Sheltieuk - 9 May 2019 1:41 PM
Been getting the following error message since updating to version 7.2.4276 of Site Manager today:-
nothing wrong with credentials they are same as they've always been.

Hi,

The new release has changed how we authenticate repositories in the new release to reduce the number of login Windows Event Log messages - it appears that a side effect of this has caused this error. Could you contact our support team and raise a case so that we can have a look at the logs and config? 

Regards,
Alex

Thanks Alex will do.

Windows 10 Pro
Gosha
Gosha
Macrium Representative
Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)
Group: Moderators
Posts: 108, Visits: 1K
Hello sheltieuk,

We are worried that you're not receiving our emails. 

We have responded to the ticket #13240 asking you for the Site Manager logs.

Please let me know if you have had the chance to submit your logs to us.
 

Kind Regards

Gosha

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Sheltieuk
Sheltieuk
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 28, Visits: 13K
Hi Gosha, yes I am receiving your emails, I ran the information collection as per  the instructions in your email on thurs. 9th May and sent it straight away. have you not received them?
best wishes
Ray

Windows 10 Pro
Gosha
Gosha
Macrium Representative
Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)
Group: Moderators
Posts: 108, Visits: 1K
Sheltieuk - 13 May 2019 4:02 PM
Hi Gosha, yes I am receiving your emails, I ran the information collection as per  the instructions in your email on thurs. 9th May and sent it straight away. have you not received them?
best wishes
Ray

Hello sheltieuk,

Seems like the upload got lost on the way as we haven't received it as of yet.

Could you go through the support submission procedure one more time and choose the option to save the submission to a zipped file instead of doing an upload.

Once you have the zipped file, please upload it to us via email response to your open ticket.

Thank you very much.

Kind Regards

Gosha

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Sheltieuk
Sheltieuk
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 28, Visits: 13K
Gosha, How do I get I get it as a zip file all I'm seeing when I pull up the submission form in Site Manager is a box to enter my unique number a comment box and a send and cancel button no save option.

Windows 10 Pro
Gosha
Gosha
Macrium Representative
Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)
Group: Moderators
Posts: 108, Visits: 1K
Hello sheltieuk,

My apologies, that was the old way of saving a zipped support file.

Site Manager logs are located on the Server in a zipped file 'md_support.zip' under:

C:\ProgramData\Macrium\SiteManager\Support

Please upload them to us via email response to the opened ticket nr 132401.

Kind Regards

Gosha

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


Sheltieuk
Sheltieuk
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 28, Visits: 13K
Thanks, Gosha, I've just emailed the logs to you

ray

Windows 10 Pro
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search