CAPI2 Error during backup


Author
Message
NJK-Work
NJK-Work
Proficient Member
Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)Proficient Member (299 reputation)
Group: Awaiting Activation
Posts: 99, Visits: 330
Whenever a server backs up from Site Manager, I see these errors in the event log:

Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

Details:
AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

System Error:
Access is denied.


There are two of these for each backup.  The first one, then a normal "MSMQ" message (A backup (components: registry, sysq, mapping, queue, storage) was completed successfully.), then another CAPI2 error.
Do I need to worry about these?  They happen on every server that is backed up with Site Manager.
Thanks
NK
Edited 7 May 2019 1:17 PM by NJK-Work
Alex
Alex
Macrium Representative
Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)Macrium Representative (515 reputation)
Group: Moderators
Posts: 275, Visits: 941
NJK-Work - 7 May 2019 1:17 PM
Whenever a server backs up from Site Manager, I see these errors in the event log:

Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

Details:
AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

System Error:
Access is denied.


There are two of these for each backup.  The first one, then a normal "MSMQ" message (A backup (components: registry, sysq, mapping, queue, storage) was completed successfully.), then another CAPI2 error.
Do I need to worry about these?  They happen on every server that is backed up with Site Manager.
Thanks
NK

Hi NK,

This looks like it's a harmless error caused by some permissions settings in Windows. You can ignore the event, or a more thorough description and workaround is available here: 
https://knowledgebase.macrium.com/display/KNOW72/Event+513+errors+in+Windows+8.1

Regards,
Alex


Kind Regards,

Alex

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search