New issue - running a scheduled full backup ran twice


Author
Message
BobUlius
BobUlius
Junior Member
Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)Junior Member (95 reputation)
Group: Forum Members
Posts: 85, Visits: 88
wags1 - 6 May 2020 1:41 PM
jphughan - 6 May 2020 1:37 PM
Are the schedules that have this problem always Monthly schedules? That seems to be a common theme among these misbehaving schedules even if it’s not absolute.

No, there are many reports of problems with weekly as well (mine as just one example). The problem always seems to occur with "Full" backups though and not "Incremental" or "Differential" so that seems to be the more common theme.

I agree. Only with Full for me and coincidentally, perhaps, I only run Full on the first of the month.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)Macrium Evangelist (15K reputation)
Group: Forum Members
Posts: 10K, Visits: 65K
Ok.  I guess I was hoping to find a common thread there because I seemed to recall this happening often with people running "first [someday] of the month" schedules, and then I saw strange behavior on my own monthly schedule, and then of course KB article I posted earlier about this behavior occurring when the schedule type is Monthly and the execution day happens to be a multiple of 7 -- can't help but wonder what sort of coding made THAT type of trigger condition possible!

Edited 6 May 2020 1:54 PM by jphughan
dbminter
dbminter
Most Valuable Professional
Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)Most Valuable Professional (4.3K reputation)
Group: Forum Members
Posts: 2.9K, Visits: 28K
On one thread I've participated in on the subject of the scheduled backups running a day before they were scheduled, someone contacted Macrium tech support about it.  They said they were able to duplicate the issue, but were, in effect, not going to tackle it because they were working on their own scheduling engine.

wags1
wags1
Talented Member
Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)Talented Member (104 reputation)
Group: Forum Members
Posts: 83, Visits: 537
There is a work around that I'm using that fixes this issue at least for weekly "Full" backups using a VBScript. Details can be found in the "Macrium Running Unscheduled Backup" thread.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search