Restore takes VERY long time


Author
Message
zvit
zvit
New Member
New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)
Group: Forum Members
Posts: 1, Visits: 2
I image a 500GB SSD (C drive) with default settings and medium (recommended) compression settings. Non incremental.
I use Intelligent sector copy (recommended) which only copies disk sectors used.
Used space: 383GB
Free space: 82GB
So you'd think, SSD... should restore at reasonable speed....
Well, to image the disk takes about 25 minutes.
But RESTORING the image takes about 24 hours!!!!
Any reason why this is?

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
24 hours is indeed pretty outrageous.  I assume you're performing the restore from Rescue Media?  If you haven't already, can you try building your Rescue Media with WinPE 10?

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search