All backup task status's Disabled after bootup


Author
Message
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.9K, Visits: 55K
Great find Chris! Strange (and disappointing) to see Avast straying from their core competency into side projects like “system optimization”, though. Optimizing Avast itself while a game is running would be one thing, but this seems far more broad. It reminds me that ZoneAlarm used to be great until it collapsed under its own bloat. I’ve always been very skeptical and wary of “system optimizer/performance booster” applications for fear that the side effects may make the cure worse than the disease. Then again, Microsoft now has a Game Mode built into Windows 10 Creators!
Edited 12 October 2017 2:46 PM by jphughan
Jaybee
Jaybee
New Member
New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 8
So far so good. This morning everything is still Enabled & Ready.... <fingers-crossed.gif> Smile 

Thread Update: As of 5th November all working 100% fine. Definitely the Avast Game Mode causing the problem. As soon as I disabled that everything worked as normal. Thanks all.


Edited 5 November 2017 5:45 PM by Jaybee
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search