Installation fails completely


Author
Message
DavidMac
DavidMac
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 5
I have downloaded Macrium Reflect 7 Home Edition (version 7.0.2134, 64-bit), but have been unable to install it.  I’ve tried immediately after downloading the files, then after rebooting the computer.  Even trying to install as administrator doesn’t work, nor does turning off my anti-virus software and firewall (Norton 360 Premier) before installation.

Trying immediately after downloading starts the installation process, but the setup wizard then just freezes, with no progress at all shown on the status bar:

http://forum.macrium.com/uploads/images/f1f1f23a-ed3e-4eb4-bdd0-40c3.jpg

After maybe 15-20 minutes and clicking Cancel, this eventually happens:

http://forum.macrium.com/uploads/images/0c8107d6-1107-4bf2-9d8a-c63a.jpg

If I try to install manually after rebooting the computer, the file I have been using is v.7.0.2134_reflect_home_setup_x64.exe.  I don’t know if that’s the correct installation file, but trying to run it (even as administrator) produces the following error message:

http://forum.macrium.com/uploads/images/bb112c2c-a644-4b9b-bcd3-c0de.jpg

My computer’s operating system is Windows 10 Pro, version 10.0.14393, build 14393.  I’ve downloaded all the Macrium files three times – none has worked.  The files I’ve downloaded each time have been those for Reflect Installer and PE Components.

I hope someone can help.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)Macrium Evangelist (11K reputation)
Group: Forum Members
Posts: 7.6K, Visits: 54K
There should be a Reflect Install log at the root of your C drive that would be worth sharing if it exists (the result of that Log checkbox in your last screenshot being checked), but perhaps the installer didn't get far enough. Otherwise, stalling right at the beginning could indicate an issue with the Windows Installer service, or msiexec. Anything in your Event Viewer logs (Application or System) that indicates a problem?
Edited 13 April 2017 6:58 PM by jphughan
Nick
Nick
Macrium Representative
Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)Macrium Representative (3.5K reputation)
Group: Administrators
Posts: 2K, Visits: 12K
Hi 

Thanks for posting. Sorry you are having problems. 

Please see this KB article for information on the '0x01' error: http://knowledgebase.macrium.com/display/KNOW7/Troubleshooting+installer+issues#Troubleshootinginstallerissues-InstallationError:"anerrorhasoccurred-Code0x01"

If you continue to have problems, then as @jphughan has indicated, there is a file 'C:\reflect_install.log" that should shed some light on the problem.  It's a very messy .msi log so is difficult to interpret.  Please attach it to a support ticket so we can investigate further:  https://reflect.macrium.com/support.aspx

Kind Regards

Nick - Macrium Support

Next Webinar


DavidMac
DavidMac
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 5
Thank you, jphughan and Nick.  Sorry about not responding sooner - I thought I'd ticked the box to have replies emailed to me, but I can't have done.

As you both suggested, there is an installer log, so I'll attach that to a support ticket and see if that produces anything.  In the meantime, I did try some other things:

1. It doesn't look as though the installer (reflectdlfull.exe) is corrupt.  The digital signatures both show as being OK.  There are two signatures, because, when the installation first failed, I downloaded the installer file a second time.

2. The Microsoft Install Check Tool didn't help, because it failed to find Macrium Reflect as the application I was trying to install.

3. I've checked to see if the Windows Temporary folder can be accessed - it can.

Thanks again!

David
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search