Folders not found when i start a backup from task scheduler


Author
Message
gooni
gooni
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 22
Hi,

i have an issue with the windows task scheduler. After upgrading from version 6 to version 7 it is only possible to start backups with the GUI.

When i try to start the jobs with the windows scheduler it shows "Folders not found" (NAS network path).

Do you have any idea?

i recreated the jobs serveral times...

Thanks.
Mike A
Mike A
Macrium Representative
Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)
Group: Forum Members
Posts: 133, Visits: 500
Hi,

The scheduled backups are now running as the SYSTEM account. You will need to add the network credentials in Reflect. This can be done from the "Other Tasks - Edit Defaults", on the "Network" tab.

Thanks,

Mike.
gooni
gooni
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 22
Hi,

forgot to write that i have already added all network credentials in Reflect, but the issue exists.

I created a Powershell/Batch File and add manually a task, but it failed too.
rydercowan
rydercowan
New Member
New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)
Group: Forum Members
Posts: 4, Visits: 14
I have the same problem.
rydercowan
rydercowan
New Member
New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)
Group: Forum Members
Posts: 4, Visits: 14
gooni - 3 March 2017 3:10 PM
Hi,

forgot to write that i have already added all network credentials in Reflect, but the issue exists.

I created a Powershell/Batch File and add manually a task, but it failed too.

I had the same problem. I had added network credentials but the problem remained. I eventually found that if I edited the default credentials, and entered the username in the form "network IP address\username", Reflect was able to find the backup folder on my NAS.
gooni
gooni
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 22
rydercowan - 3 March 2017 5:19 PM
gooni - 3 March 2017 3:10 PM
Hi,

forgot to write that i have already added all network credentials in Reflect, but the issue exists.

I created a Powershell/Batch File and add manually a task, but it failed too.

I had the same problem. I had added network credentials but the problem remained. I eventually found that if I edited the default credentials, and entered the username in the form "network IP address\username", Reflect was able to find the backup folder on my NAS.

Thanks for your reply, but it didn´t work.
sebastianw
sebastianw
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 1, Visits: 12
rydercowan - 3 March 2017 5:19 PM
gooni - 3 March 2017 3:10 PM
Hi,

forgot to write that i have already added all network credentials in Reflect, but the issue exists.

I created a Powershell/Batch File and add manually a task, but it failed too.

I had the same problem. I had added network credentials but the problem remained. I eventually found that if I edited the default credentials, and entered the username in the form "network IP address\username", Reflect was able to find the backup folder on my NAS.

That helped me. Actually it's not the IP address it's whatever your share is. If for example you want your backup to go to:

Network server: MYLOCALNAS
Network path: MyBackupFolder
User: mybackupuser
Pass: whatever

Then your Network login credential settings should be:

Network Path: \\MYLOCALNAS\MyBackupFolder
User: MYLOCALNAS\mybackupuser
Pass: whatever

Essentially all that changed is that the NAS name is prepended with \ to the username. This might be a name or an IP address, depends on what your network path is.
Edited 3 March 2017 7:53 PM by sebastianw
gooni
gooni
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 22
Hi,

that didn´t help me. If there is no patch I have to uninstall it and can´t use it anymore.

I have tried all the constellations you can think of

Dog's Boy
Dog's Boy
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 6, Visits: 25
I have this problem as well since "upgrading" to v7. Today's "update" to 7.0.2025 seems to have changed nothing and not corrected what it claims to correct.

Adding network creditials (which I did not need to do with v6) changed nothing, even prepending the server name to the user name.

This is BAD. Backup software needs to be 100%. This is Microsoft quality instead. A fix & clear workarounds are needed IMMEDIATELY.

gooni
gooni
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 22
Dog's Boy - 7 March 2017 7:49 PM
I have this problem as well since "upgrading" to v7. Today's "update" to 7.0.2025 seems to have changed nothing and not corrected what it claims to correct.

Adding network creditials (which I did not need to do with v6) changed nothing, even prepending the server name to the user name.

This is BAD. Backup software needs to be 100%. This is Microsoft quality instead. A fix & clear workarounds are needed IMMEDIATELY.

I totally agree. The last updates doesn´t fixed the issues... Since v7 i must start the backup job manually every day...
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search